Sign in to follow this  
CJKarl

WEDNESDAY

Recommended Posts

Can't sleep.  Hey Fred! Want to come over and play cards?

Share this post


Link to post
Share on other sites

Had to come back into work last night due to the process water system going down. The breaker (~1600 amp) that supplies power to that entire panel tripped. Looks like I'll be busy. 

Share this post


Link to post
Share on other sites

Got a good night's sleep last night after tossing and turning the past couple nights. Got to the gym around 5:45 and got my work out in. Couple meetings today, but nothing drastic. Need to make a run to Lowes or Home Depot for garage door sensors. I have an older Overhead Door Legacy 696 opener and the sensor lights are not on at all. I show power coming from the unit and have power at the wire to the sensor so I think the sensor has gone bad. Just another thing to fix.

Share this post


Link to post
Share on other sites
48 minutes ago, jeeping1974 said:

Had to come back into work last night due to the process water system going down. The breaker (~1600 amp) that supplies power to that entire panel tripped. Looks like I'll be busy. 

Seems like an SOP on trouble shooting would have avoided that whole thing...

Share this post


Link to post
Share on other sites

Seems like whatever tripped a 1600A breaker should be easy to find.  Look for the thing that is welded to the thing next to it.

Share this post


Link to post
Share on other sites
11 minutes ago, Juiceman said:

Seems like whatever tripped a 1600A breaker should be easy to find.  Look for the thing that is welded to the thing next to it.

Is it the water heater?  I bet it's the water heater...

Share this post


Link to post
Share on other sites
3 hours ago, 79fordgirl said:

Pics.

You can send them to me!

Share this post


Link to post
Share on other sites
58 minutes ago, Juiceman said:

Seems like whatever tripped a 1600A breaker should be easy to find.  Look for the thing that is welded to the thing next to it.

Nothing is welded which tells me it could be a ground fault. Fawking night guys and their damn hair straighteners. 

Share this post


Link to post
Share on other sites

I'm guessing the panel doesn't have an MCB but the branch CB should have tripped before the distribution panel breaker...

Let us know when you find the cause.

Share this post


Link to post
Share on other sites

One of the buildings I go to the main has a gfi it was bad for years if anything went a bit fuzzy it would dump the whole building.

 

Not good for a hotel to lose power a few times a month.  They had 2 electricians tell them everything was fine. I had to convince the GM and building guy that it was bad, very bad.  I called in a testing guy ,was tripping at less than 1% of threshold. The fix and testing was 4 grand GM gave me hell for it.   I asked how much he has refunded in the last 5 years and how many times we fixed burned up equipment from it tripping and for him to figure what that cost.  Hasn't tripped once in two years now.  GM still gives me doo-dee

Edited by massxj

Share this post


Link to post
Share on other sites

I have to take care of my friends animals for the next four days. She has cows, which I love! She told me they're all super friendly, except for one bull. I was told I am not allowed to pet him. haha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this